Написать программу ** языке паскаль. Задача: Дано 10 чисел, найти сумму положительных и...

0 голосов
56 просмотров

Написать программу на языке паскаль.
Задача:
Дано 10 чисел, найти сумму положительных и сумму отрицательных


Информатика (21 баллов) | 56 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Var
   A,Sp,So:real;
   i:integer;
Begin
Sp:=0;
So:=0;
For i:= 1 to 10 do
    Begin
    Read(A);
    if A<0 then So:=So+A<br>    else Sp:=Sp+A;
    End;
WriteLn('Сумма отрицательных: ',So);
WriteLn('Сумма положительных: ',Sp);
End.

(34.0k баллов)