Написать программу ** ЯП Паскаль. У равнобедренной трапеции основания равны N и M,...

0 голосов
36 просмотров

Написать программу на ЯП Паскаль. У равнобедренной трапеции основания равны N и M, боковая сторона равна K. Найти периметр трапеции?Прошу помогите,срочно надо


Информатика (84 баллов) | 36 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Var n,m,k,p:integer;
begin
writeln('n, m, k:');
readln(n,m,k);
p:=n+m+2*k;
writeln('p = ',p);
end.

Пример:
n, m, k:
5 3 4
p = 16

(194k баллов)
0

Спасибо

0

Пожалуйста.