Напишите программу которая выводит на экран слово "женский" при вводе символа Ж и словa " мужской" при вводе символа М
Var a: char; begin readln(a); if (a = 'М') then writeln('Мужской'); if (a = 'Ж') then writeln('Женский'); end. Проверил =)
а ещё одну сможешь решить?
Напишите программу, которая увеличит целое число С на 10 при вводе символа Y и выведет результат, в противном случае при вводе T выполнение программы надо завершить. Перед завершением работы вывести текст "Спасибо!"