** языке Паскаль Составьте программу вывода ** экран номера этажа и номеров квартир...

0 голосов
44 просмотров

На языке Паскаль Составьте программу вывода на экран номера этажа и номеров квартир ,находящихся на данном этаже,девятиэтажного дома ,на каждом этаже которого находится по 5 квартир


Информатика (33 баллов) | 44 просмотров
Дан 1 ответ
0 голосов

Var i,j,n: integer;
begin
for i := 1 to 9 do
  begin
  write(i,': ');
  for j:=1 to 5 do
    begin
    n:=n+1;
    write(n,' ');
    end;
  writeln;
  end
end.  

(6.2k баллов)
0

Спасибо