Прошу, ребят.. В ПАСКАЛЕЕЕЕ Составьте программу, находящую из трех чисел X, Y, Z...

0 голосов
49 просмотров

Прошу, ребят.. В ПАСКАЛЕЕЕЕ
Составьте программу, находящую из трех чисел X, Y, Z наибольшее.
Сначала выбрать наибольшее число из двух – X, Y и присвоить полученное значение переменной С, затем выбрать наибольшее из чисел С и Z и присвоить полученное значение переменной C


Информатика (40 баллов) | 49 просмотров
Дано ответов: 2
0 голосов
Правильный ответ
var x,y,z,c: integer;
begin
write('x, y, z:');
readln(x,y,z);
if x>y then c:=x else c:=y;
if z>c then c:=z;
writeln('c = ',c);
end.

Пример:
x, y, z:
5 8 4
c = 8
(194k баллов)
0

Спасибо огромное♥

0

Пожалуйста.

0 голосов

/////////////////////////////////////


image
(804 баллов)
0

Спасибо огромное♥