Паскаль написать программу

0 голосов
39 просмотров

Паскаль написать программу


image

Информатика (94 баллов) | 39 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Var x:real;
Begin
WriteLn('y = (4 +3x) / (3 +6x)');
Write('x = ');Read(x);
if 1+2*x = 0 then Write('Ошибка: на ноль делить нельзя!')
else Write('y = ',(4+3*x)/(3+6*x))
End.

(34.0k баллов)