Составьте программу Паскаль.

0 голосов
14 просмотров

Составьте программу Паскаль.


image

Информатика (149 баллов) | 14 просмотров
Дан 1 ответ
0 голосов

Program sila;
var m1,m2,G,F,r:real;
begin 
  writeln('Введите G'); readln(G);
  writeln('Введите m1'); readln(m1); 
  writeln('Введите m2'); readln(m2);
  writeln('Введите r'); readln(r);
  F:=(G*m1*m2)/(r*r); 
  writeln('Sila =',F)
end.

(4.0k баллов)
0

G не надо вводить, это гравитационная постоянная. Её нужно как константу задать

0

Она не была дана.