Напишите программу которая при вводе с клавиатуры возраста человека, выводит сообщение (...

0 голосов
101 просмотров

Напишите программу которая при вводе с клавиатуры возраста человека, выводит сообщение ( Я с тобой дружу ) если возраст человека меньше 17 лет и ( Я с тобой не дружу ) если меньше 17. поомоогиите пожалуйста


Информатика (25 баллов) | 101 просмотров
0

паскаль?

Дан 1 ответ
0 голосов

Prorgam lol;
var
Y:integer;
BEGIN
write('Введи возраст: ');
readln(Y);
if(Y<17)then<br>writeln('Я с тобой дружу') else
writeln('Я с тобой не дружу');
END.

(34 баллов)
0

спасибо огромное . надеюсь правильно

0

Ну я вот не понял, ты везде меньше написал