Составьте программу которая найдёт сумму 3х чисел, каждое из которых выбрано случайным...

0 голосов
32 просмотров

Составьте программу которая найдёт сумму 3х чисел, каждое из которых выбрано случайным образом из диапазона от 10 до 20


Информатика (22 баллов) | 32 просмотров
0

Паскаль?

Дан 1 ответ
0 голосов
Правильный ответ

Var
   a,b,c:byte;
Begin
a:=random(11)+10;
b:=random(11)+10;
c:=random(11)+10;
WriteLn('a = ',a);
WriteLn('b = ',b);
WriteLn('c = ',c);
WriteLn('a + b + c = ',a+b+c)
End.

(34.0k баллов)