Напишите программу вычесления выражения s=(x-y^2)/(x^2+y^2)+xy

0 голосов
63 просмотров

Напишите программу вычесления выражения s=(x-y^2)/(x^2+y^2)+xy


Информатика (235 баллов) | 63 просмотров
0

На каком языке то? X и У вводятся с клавиатуры?

Дан 1 ответ
0 голосов

Var  s, x, y: real;
begin  write('введите х у:');  read(x, y);  s := (x - sqr(y)) / (sqr(x) + sqr(y)) + x * y;  s := Trunc(s);  writeln('s:', s);end

(162 баллов)