Напишите программу которая вычисляет сумму всех двухзначных чисел

0 голосов
42 просмотров

Напишите программу которая вычисляет сумму всех двухзначных чисел


Информатика (38 баллов) | 42 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Var S,A:integer;
Begin
S:=0;
For A:= 10 to 99 do
    S:=S+A;
WriteLn('S = ',S)
End.

(34.0k баллов)