Написать программу на языке Pascal. Даны действительные числа а₁, а₂, ..., а₂₀. Вычислить их сумму.
Const N = 20; Var A:array[1..N] of real; i:integer; S:real; Begin Randomize; S:=0; Write('Исходный массив A(',N,'):'); For i:= 1 to N do Begin A[i]:=random*(N*2+1)-N; Write(' ',A[i]:0:3); S:=S+A[i]; End; WriteLn; WriteLn('S = ',S); End.