По блок схеме составить программу на языке паскаля
Var m, n: integer; begin m:=21; n:=8; if m=n then writeln(m) else if m>n then m:=m-n else n:=n-m;