Очень срочно! Помогите написать программу которая при воде с клавиатуры трёх чисел,...

0 голосов
32 просмотров

Очень срочно!

Помогите написать программу которая при воде с клавиатуры трёх чисел, найдет наибольшее из них.


Информатика (135 баллов) | 32 просмотров
0

Ну.. Так понять легче, я думаю..

0

Неужели вас , Магистр Эникей, так сильно заботит, как именно я запоминаю учебный материал? По-моему, это лично дело каждого...

0

Пфффт.. Ахах.. Я же это не серьезно!))))

0

Простите..).. Пожалуйста..

Дано ответов: 2
0 голосов
Правильный ответ
// PascalABC.NET 3.2, сборка 1431 от 28.04.2017
// Внимание! Если программа не работает, обновите версию!

begin
Writeln(ReadSeqReal(3).Max)
end.

Пример
5.2 14 -1.156
14

Writeln предписывает вывести то, что записано у него в скобках. ReadSeqReal(3) обеспечивает чтение трех чисел вещественного типа с клавиатуры, а Max находит максимальное из них...
(150k баллов)
0

Господи.. Лучше бы с другими помогли, чем одно и то же по несколько раз писать

0

Какая же вы бяка... Никто вам не указывает, я просто предложила.. Оскорбляют тут меня всякие МОДЕРАТОРЫ...

0

Ну вот.. Теперь еще и угрозы.

0 голосов

Смотри я когдата писала такую програму попробуй:
var
a, b, c, max: longint;
begin
readln(a, b, c);
max:=a;
if b > max then max:=b;
if c > max then max:=c;
writeln(max);
readln;
end

a, b, c - наши числа
max - максимальный
Вводим три числа, в ответ получаем максимальный

(238 баллов)
0

Благодарю! Не могла бы ты помочь мне еще с несколькими задачами? А то с этим предметом все очень плохо...

0

да магу