Напишите программу по информатике для паскаля abc

0 голосов
56 просмотров

Напишите программу по информатике для паскаля abc


image
image

Информатика (15 баллов) | 56 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Var a,c:real;

begin
readln(a);
if a<=-5 then c:=(a+5)/3<br>else c:=sqr(a)+a+1;
writeln(c);
end.

=============================
var x,y:real;

begin
readln(x);
y:=3*x+2;
writeln(y);
end.

===========================
begin
var a:=Range(1,101,2).Println;
writeln(a.Sum);
end.

(314k баллов)