Напишите программу ** паскале. ИНФОРМАТИКА 8 КЛАСС БОСОВА ФГОС. Номер 6 б) даю 60 баллов.

0 голосов
44 просмотров

Напишите программу на паскале. ИНФОРМАТИКА 8 КЛАСС БОСОВА ФГОС. Номер 6 б)
даю 60 баллов.


image
image

Информатика (27 баллов) | 44 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Var
   A,B,C:longint;
Begin
Write('Введите целое число: ');ReadLn(A);
A:=Abs(A);
B:=A;
C:=0;
While B>0 do
   Begin
   C:=C*10+B mod 10;
   B:=B div 10
   End;
if A = C then WriteLn('Перевёртыш')
else WriteLn('Нет')
End.

(34.0k баллов)