МНОГО БАЛЛОВ! Написать программу ** языке Pacsal. Вот задача. Пользователь вводит число и...

0 голосов
41 просмотров

МНОГО БАЛЛОВ! Написать программу на языке Pacsal. Вот задача.
Пользователь вводит число и кол-во строк. На экран выводится указанное кол-во строк, в которых числа повторяются от 1 до кол-ва строк. Т.е. примерно так должно выйти. Вбиваем 5 4. Получаем "пирамидку":
5
55
555
5555


Информатика (135 баллов) | 41 просмотров
Дан 1 ответ
0 голосов

Var
  i, j, a, b: integer;
 
begin
  read(a, b);
  for i := 1 to b do
   begin
    for j := 1 to i do write(a);
    writeln;
  end;
end.

(3.7k баллов)