Написать программу в Паскале, которая будет выводить ** экран таблицу умножения **...

0 голосов
77 просмотров

Написать программу в Паскале, которая будет выводить на экран таблицу умножения на 2,3,4,5,6. Помогите пожалуйста!


Информатика (33 баллов) | 77 просмотров
0

Кто-нибудь! Пожалуйста!

Дан 1 ответ
0 голосов

При копировании кода из IDE на сайт автоматически удаляется перенос строки. Будет прикреплен скриншот того, как должен выглядеть код

program p1;var c, i:integer;begin      writeln('Введите число >> ');      readln(c);      writeln('Таблица умножения на '+c);      for i := 0 to 10 do       begin        writeln(i+'*'+c+'='+i*c);      end;end.      




image
(1.5k баллов)
0

Спасибо!!!