Даны три целых числа a, b и с Напишите программу, которая находит количество всех целых...

0 голосов
32 просмотров

Даны три целых числа a, b и с

Напишите программу, которая находит количество всех целых чисел от a до b, которые при умножении на число с будут являться четными числами


Входные данные:

В первой строке вводятся три целых числа a, b и с (a<=b, a,b не больше 100 по модулю, 0<=с<=9)<br>

Выходные данные:

Программа должна вывести одно число - количество всех целых чисел от a до b, которые при умножении на число с будут являться четными числами С ++


Информатика (165 баллов) | 32 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

#include
using namespace std;
int main()
{
int a,b,c,k;
cin>>a;
cin>>b;
cin>>c;
k=0;
for(int i=a;i<=b;i++) if((i*c)%2==0)k=k+1;<br>cout<<k<<endl;<br>return 0;
}

(149k баллов)
0

cin >> a >> b >> c;