Напишите программу, которая проверяет, делится ли введенное пользователем целое число **...

0 голосов
85 просмотров

Напишите программу, которая проверяет, делится ли введенное пользователем целое число на 3 нацело


Информатика (15 баллов) | 85 просмотров
0

Pascal?

Дан 1 ответ
0 голосов
Правильный ответ

// PascalABC.NET 3.2, сборка 1485 от 15.06.2017
// Внимание! Если программа не работает, обновите версию!

begin
  if ReadInteger('n=') mod 3=0 then Writeln('Делится на 3')
  else Writeln('Не делится на 3')
end.

(150k баллов)