На вход программе подаются два целых числа m и n, по модулю не превосходящие 10 в 6 степени. Если m делится на n или n делится на m, то требуется вывести 1, в противном случае - любое другое число.
Паскаль? Бейсик? Си?
паскаль
Var n,m:longint; Begin Read(n,m); Write((n mod m)*(m mod n)+1) End.
Если делится - единицу, в противном случае - всё, что угодно, кроме единицы.
вы уверены ,что это правильное решение?
Любое, и случайное - разные вещи\\ Да, уверен.
Хорошо. Спасибо