Написать программу ** языке программирования Паскаль Зная температуру воздуха, определить...

0 голосов
61 просмотров

Написать программу на языке программирования Паскаль
Зная температуру воздуха, определить вид осадков (дождь или
снег).


Информатика (23 баллов) | 61 просмотров
0
Дан 1 ответ
0 голосов
Правильный ответ

Var x: integer;
begin
writeln ('Введите температуру воздуха');
readln (x);
if x<0 then writeln ('Дождь') <br>else writeln ('Снег");
end.

(627 баллов)
0

Не скомпилируется.

0

после третей строчки точку с запятой поставь, забыл я))