Написать программу ** паскале: один доллар стоит 56,8 руб вывести в виде таблицы...

0 голосов
69 просмотров

Написать программу на паскале: один доллар стоит 56,8 руб вывести в виде таблицы стоимость 1,2...10 долларов
Помогите пожалуйста


Информатика (24 баллов) | 69 просмотров
Дан 1 ответ
0 голосов

При копировании кода из IDE на сайт автоматически удаляется перенос строки. Будет прикреплен скриншот того, как должен выглядеть код


program p1;var a: real;    i: integer;begin      writeln('Введите курс доллара >> ');      readln(a);      for i:=1 to 10 do      begin        writeln(i+'$ = ' + i*a + ' рублей');      end;end.      



image
(1.5k баллов)
0

Огромное спасибо!!