Информатика Напишите программу, в которой описана одна переменная — a. Программа выдает...

0 голосов
75 просмотров

Информатика
Напишите программу, в которой описана одна переменная — a.
Программа выдает запрос: Введите значение b =>
Далее вводится некоторое значение и программа выдает b=…
Вместо многоточия должно стоять введенное значение


Информатика (753 баллов) | 75 просмотров
0

Язык Fort - устроит?

0

Какой язык тебе нужен?

0

Говяжий, может быть? :-)

Дан 1 ответ
0 голосов
Правильный ответ

Var b: integer;
Begin
writeln ('Введите значение b');
readln (b);
writeln ('b = ', b);
End.

Выполнение программы на рисунке.


image
(14.0k баллов)
0

спасибо:)

0

Дожно быть: " программу, в которой описана одна переменная — a". У Вас описана b...

0

если вы опишите а, а использовать переменную b в самой программе, то программа работать не будет

0

Я просто поменял a на b. Я не такой тупой. Я понял , что он опечатался

0

извините, я никого не хотела обидеть

0

ничего :)

0

Программа может писать "Введите b" и класть введённую величину в переменную a, эти понятия не связаны. Если так сделать, условия задания будут выполнены.