Ребят помогите написать программу с помощью Паскаль

0 голосов
49 просмотров

Ребят помогите написать программу с помощью Паскаль


image

Информатика (12 баллов) | 49 просмотров
Дан 1 ответ
0 голосов

Program z1;
var a:integer;
Begin
read(a);
if (a mod 3=0) and (a mod 10=8) then
writeln('Число делится нацело на 3 и оканчивается на 8')
else
writeln('Выводит не будем')
End.

(208 баллов)