Составьте программу, выводящую ** экран все числа от -10 до 10, а также их модули.

0 голосов
32 просмотров
Составьте программу, выводящую на экран все числа от -10 до 10, а также
их модули.

Информатика (14 баллов) | 32 просмотров
Дан 1 ответ
0 голосов

Var i, c: integer;
begin
     for i := -10 to 10 do
         writeln('|', i, '| = ', abs(i));
end.

Работает:)

(16.9k баллов)