Напишите программу которая считает сумму n нечетных чисел.Использовать цикл с...

0 голосов
30 просмотров

Напишите программу которая считает сумму n нечетных чисел.Использовать цикл с постусловием.


Информатика (15 баллов) | 30 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Var
  i,n,t,s:integer;
begin
  Read(n);
  i:=0;
  repeat
    Read(t);
    i:=i+1;
    if t mod 2<>0 then s:=s+t
  until i=n;
  Writeln(s)
end.

(150k баллов)