Помогите пожалуйста написать программу в Паскале. Задание 2.

0 голосов
33 просмотров

Помогите пожалуйста написать программу в Паскале. Задание 2.


image

Информатика (277 баллов) | 33 просмотров
0

h = 1 ?

0

Да

Дан 1 ответ
0 голосов

Var
   x:integer;
   y,P:real;
Begin
P:=1;
For x:= 15 to 27 do
    Begin
    y:=x+Sqrt(Sqrt(x-1/x));
    if x mod 3 <> 0 then P:=P*y;
    WriteLn('y(',x,') = ',y);
    End;
WriteLn('P = ',P);
End.

(6.6k баллов)