Составить программу и блок-схему для задачи:введите числа A B N если оба числа > N, то...

0 голосов
99 просмотров

Составить программу и блок-схему для задачи:

введите числа A B N если оба числа > N, то напечатайте слово "больше"
если < N то слово "меньше", иначе напечатайте N "в промежутке между А и В"


Информатика (13.8k баллов) | 99 просмотров
Дан 1 ответ
0 голосов

 program se;
uses crt;
var
a,b,n:integer;
begin

writeln('Введите число А: ');
read(a);
writeln('Введите число В: ');
read(b);
writeln('Введите число N: ');
read(n);

if (a > n) and (b > n) then writeln('Больше')else
if (awriteln('В промежутке между А и В');

end.

Блок схему сейчас не могу нарисовать, да и она простейшая.

(1.0k баллов)