Помогите составить программу решения задачи в паскаль АВС. Даны два целых числа А и В (А...

0 голосов
23 просмотров

Помогите составить программу решения задачи в паскаль АВС.
Даны два целых числа А и В (А меньше В). Найти сумму всех целых чисел от А до В включительно.


Информатика (57 баллов) | 23 просмотров
Дан 1 ответ
0 голосов

Var a, b, c, i: integer;
begin
     readln(a, b);
     for i := a to b do c := c + i;
     writeln(c);
end.

Проверил) 

(16.9k баллов)