Помогите составить программу решения задачи в паскаль АВС. Даны два целых числа А и В (А...

0 голосов
34 просмотров

Помогите составить программу решения задачи в паскаль АВС.
Даны два целых числа А и В (А меньше В). Найти сумму квадратов всех целых чисел от А до В включительно.


Информатика (57 баллов) | 34 просмотров
Дан 1 ответ
0 голосов

Var i, a, b, c: integer;
begin
     readln(a, b);
     for i := a to b do c := c + i*i;
     writeln(c);
end.

Работает)

(16.9k баллов)