Информатика(Pascal): Составить программу ,которая запрашивает пароль(трёхзначное число),...

0 голосов
64 просмотров

Информатика(Pascal): Составить программу ,которая запрашивает пароль(трёхзначное число), а после четырёх неправильных попыток выдаёт результат,,Вы чужой,, и прекращает работу.


Информатика (158 баллов) | 64 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Program znanija;
var count, key, pass:integer;
begin
  pass:=1234;
  while count <= 3 do begin<br>    Inc(count);
    readln(key);
    if key = pass then
      count:=5
     else if count < 4 then
      writeln('Попробуйте снова');
  end;
  writeln('Вы чужой');
end.

(3.4k баллов)
0

Спасибки, а то я чот не мог понять как ,,вы чужой,, сделать

0

А это какой класс?

0

9 класс

0

ясно

0

слушай, не поможешь задачку в паскале ещё одну решить если разбираешься, я ща скину её за 20 баллов

0

а,ну она добавлена уже

0

посмотри в информатике там близко

0

ок