Напишите программу на языке pascal дано: натуральное число -n выяснить с помощью цикла repeat является ли оно простым (то есть делится на 1 и на само себя)
Var i, n: integer; begin i := 1; read(n); repeat i := i + 1; if(n mod i = 0) and (n <> i) or (n = 1) then begin write('Число ', n, ' не является простым'); exit; end; until i = trunc(sqrt(n)) + 1; write('Число ', n, ' является простым'); end.