Ребзи, нужно составить программу ** языке Паскаль, которая сложит все дроби 2/3 + 4/5 +...

0 голосов
23 просмотров

Ребзи, нужно составить программу на языке Паскаль, которая сложит все дроби 2/3 + 4/5 + 6/7 и т.д. до 100/101


Информатика (65 баллов) | 23 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Var
  i: integer;
  s: real;
 
begin
  i := 2;
  while(i
  begin
    //writeln(i, '/', i + 1);
    s := s + (i / (i + 1));
    i := i + 2;
  end;
  write(s);
end.

vvvvvvvvvvvvvvvvvvvvvvv

(3.7k баллов)
0

сейчас проверю, надеюсь подойдёт, мне прост зачёт сдавать завтра

0

Чёт 5 звёзд не ставится, но спасибо, работает

0

А программа в приложении запускается?

0

да, только пару точек с запятыми поставил и добавил

0

Program* добавил