Написать программу , которая выводит ** экран натуральные числа от 1 до n в обратном...

0 голосов
180 просмотров

Написать программу , которая выводит на экран натуральные числа от 1 до n в обратном порядке. Число можно ввести с клавиатуры.
PASCAL


Информатика (111 баллов) | 180 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Var
  n, i: integer;
 
begin
  read(n);
  for i := 1 to n do write(n - i + 1, ' ');
end.

vvvvvvvvvvvvvvvvvvvvvvvvvvvvv

(3.7k баллов)
0

А что значит vvvvvvvvvvvvvvvvv

0

Там в приложении бонус

0

))

0

Понял, спасибо большое, мне нужен только текст)

0

:(