Написать программу,которая вводит массив из 9 целых чисел и выводит ** экран только...

0 голосов
67 просмотров

Написать программу,которая вводит массив из 9 целых чисел и выводит на экран только чётные числа из массива.Реализовать понятный пользовательский интерфейс программы.


Информатика (15 баллов) | 67 просмотров
Дан 1 ответ
0 голосов
Правильный ответ
// PascalABC.NET 3.2, сборка 1436 от 01.05.2017
// Внимание! Если программа не работает, обновите версию!

begin
  var a:=ReadArrInteger('Введите 9 целых чисел через пробел:',9);
  Write('Четные числа: ');
  a.Where(n->n.IsEven).Println
end.

Пример
Введите 9 целых чисел через пробел: -5 8 0 -12 7 13 26 -40 15
Четные числа: 8 0 -12 26 -40
(150k баллов)