Господа программисты! Помогите пожалуйста написать программу для этого примера в...

0 голосов
37 просмотров

Господа программисты! Помогите пожалуйста написать программу для этого примера в Microsoft Visual Studio. И с подробностями, хотелось бы понять


image

Информатика (15 баллов) | 37 просмотров
Дан 1 ответ
0 голосов
Правильный ответ
long Factorial (int i)
{    
if (i==0) return 1;  
 else return Factorial(i-1)*i;
}  

int main()
{         
float sum=0;
for (int i=0;i{
Sum=Sum+(Facotrial(i)/(2*i+1))
}
S=sum;
cout<<s;<br>return 0;
}

Примерно так. Только библиотеки не помню.

(268 баллов)