Написать программу,которая считает в строке все символы A и изменяет ** символ B

0 голосов
44 просмотров

Написать программу,которая считает в строке все символы A и изменяет на символ B


Информатика (14 баллов) | 44 просмотров
Дан 1 ответ
0 голосов

Var
   S:string;
   i:integer;
   A,B:char;
Begin
Write('Введите текст: ');
ReadLn(S);
Write('A = ');ReadLn(A);
Write('B = ');ReadLn(B);
For i:= 1 to Length(S) do
    if S[i] = A then S[i]:=B;
WriteLn(S)
End.

(6.6k баллов)