ПОМОГИТЕ написать программу которая выводит число , второе меньше вводимого х . pascal

0 голосов
31 просмотров

ПОМОГИТЕ написать программу которая выводит число , второе меньше вводимого х . pascal


Информатика (409 баллов) | 31 просмотров
0

Второе - это втрое (в три раза)?

Дан 1 ответ
0 голосов
Правильный ответ

Var x,y:real;
begin
write('x = ');
readln(x);
y:=x/3;
writeln('y = ',y);
end.

Пример:
x = 15
y = 5

(194k баллов)