Помогите написать программу в языке Pascal ABC (решение с помощью if, then, else)

0 голосов
45 просмотров

Помогите написать программу в языке Pascal ABC (решение с помощью if, then, else)


image

Информатика | 45 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Var a,b,s:integer;
begin
         a:= 17;
         b:= 46;
         s:= a+b;
         if a<>b then 
                            begin
                                     a:= s;
                                     b:= s
                             end
                       else
                             begin
                                      a:=0;
                                      b:=0
                             end;
          write('a = ',a,' b = ',b)
end.

(828 баллов)