СРОЧНО!!!!!.Pascal .Написать программу которая вычисляет кол-во 2 значных чисел от 10 до...

0 голосов
40 просмотров

СРОЧНО!!!!!.
Pascal .Написать программу которая вычисляет кол-во 2 значных чисел от 10 до 99 где первая цифра = второй


Информатика (12 баллов) | 40 просмотров
Дан 1 ответ
0 голосов

Var a,b:integer;beginfor a:=10 to 99 dobeginif (a div 10) = (a mod 10) thenbeginb:=b+1;end;end;writeln(b);end.

(68 баллов)
0

var a,b:integer;
begin
for a:=10 to 99 do
begin
if (a div 10) = (a mod 10) then
begin
b:=b+1;
end;
end;
writeln(b);
end.