Напишите пожалуйста программу Pascal ABC для Винни-Пуха. СРОЧНО!!!!

0 голосов
61 просмотров

Напишите пожалуйста программу Pascal ABC для Винни-Пуха. СРОЧНО!!!!


Информатика (31 баллов) | 61 просмотров
0

В каком смысле программу для Вини-Пуха?

0

Могу написать программу для нахождения площади и периметра прямоугольника.

0

надо нарисовать любого мультяшного героя, можно даже смешарика

Дан 1 ответ
0 голосов

Программа для нахождения периметра и пощади прямоугольника.

program n1;
var a, b, P, S: real;
begin
readln(a, b(;
P:=2*(a+b);
S:=a*b;
writeln('P=' ,P);
writeln('S=',S);
end.



(222 баллов)