Напишите программу ** C# которая будет находить минимальное число из трех введенных...

0 голосов
122 просмотров

Напишите программу на C# которая будет находить минимальное число из трех введенных пользователем чисел


Информатика (49 баллов) | 122 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Using System;
using System.Collections.Generic;
using System.Linq;
using System.Text;
using System.Threading.Tasks;

namespace СиШарп
{
    class Program
    {
        static void Main(string[] args)
        {
            Console.Write("a = ");
            double a = double.Parse(Console.ReadLine());
            Console.Write("b = ");
            double b = double.Parse(Console.ReadLine());
            Console.Write("c = ");
            double c = double.Parse(Console.ReadLine());
            if (a > b) a = b;
            if (a > c) a = c;
            Console.WriteLine("Min = {0}",a);
            Console.ReadKey();
        }
    }
}

(6.6k баллов)
0

но полюбому копипаст это ошибка

0

А как бы Вы написали?

0

переменная мин и цикл

0

я б дала код но с телефона не удобно

0

для архива код нормальный если скомпилируется.

0

Ну так я ж сначала проверил, затем выложил

0

если я буду принимать то мне все равно придется тестировать код.

0

=)))

0

это не суть важно. рутина есть рутина.

0

а по программерским понятием копипаст есть ошибка. тупик для расширямости и поддержки