Составьте программу, которая заменяет в строке s буквы "о" ,а буквы "и"- ** буквы "о".

0 голосов
39 просмотров

Составьте программу, которая заменяет в строке s буквы "о" ,а буквы "и"- на буквы "о".


Информатика (22 баллов) | 39 просмотров
0

какой язык?

0

с++?

0

Паскаль

Дан 1 ответ
0 голосов

Пример на c#:
int s;
Console.WriteLine("Введите слово, в котором нужно заменить буквы:");
s = Console.ReadLine();
Console.WriteLine(s.Replace("о", "и"));

(625 баллов)