Написать программу для пересчета из миль в километры (1 миля=1.609344 км). Расстояние в километрах K вводится из программы.
Var k: integer; m: real; begin writeln('Введите расстояние в километрах'); read(k); m := k * 0.62; writeln(k, ' км = ', m:0:2, ' миль'); readln; end.
Здравствуй! Благодарю за помощь! Хотел уточнить, это мне скопировать и вставить? Или как? А то я "динозавр" в этом деле.
Да, вставить в компилятор