Написать программу функции y=(a^2-2b-c^2)/3ab при значениях a=20 b=10 c=14

0 голосов
30 просмотров

Написать программу функции y=(a^2-2b-c^2)/3ab при значениях a=20 b=10 c=14


Информатика (12 баллов) | 30 просмотров
Дан 1 ответ
0 голосов

Var a,b,c:real;
Begin
Write('a = ');ReadLn(a);
Write('b = ');ReadLn(b);
Write('c = ');ReadLn(c);
Write('y = ',(a*a-2*b-c*c)/(3*a*b));
End.

(6.6k баллов)
0

Спасибо :)