Составьте программу, которая проверяет, делится ли ** 3 введенные целое число, и выводит...

0 голосов
135 просмотров

Составьте программу, которая проверяет, делится ли на 3 введенные целое число, и выводит на экран соответствующее сообщение: Делится либо не делится


Информатика (294 баллов) | 135 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

var a:integer;

Begin

  read(a);

  if a mod 3 = 0 then writeln('Делится')

  else writeln('Не делится');

  readln;

End.

(53.1k баллов)