Напишите программу, которая вычисляет следующее значение. По теореме Пифагора, в...

0 голосов
44 просмотров

Напишите программу, которая вычисляет следующее значение. По теореме Пифагора, в прямоугольном треугольнике соотношение сторон C2=A2+B2. Если A=3, B=2, каково значение C? В PascalABC.


Информатика (22 баллов) | 44 просмотров
Дан 1 ответ
0 голосов

Var
   A,B:real;
Begin
Write('A = ');ReadLn(A);
Write('B = ');ReadLn(B);
WriteLn('C = ',Sqrt(A*A+B*B));
End.

A = 3
B = 2
C = 3.60555127546399

(6.6k баллов)
0

Не могу разобраться в паследовательности данной программы (