Написать программу для расчета по двум формулам.

0 голосов
68 просмотров

Написать программу для расчета по двум формулам.


image

Информатика (15 баллов) | 68 просмотров
0

Вот почему )

0

Без понятия , дали такое задание хз как делать )

0

Я могу сюда закинуть все задание , там будет тоже самое но больше вариантов !

0

Лан изменю задание

Дан 1 ответ
0 голосов
Правильный ответ
// PascalABC.NET 3.2, сборка 1485 от 15.06.2017
// Внимание! Если программа не работает, обновите версию!

begin
  Writeln('Задайте углы a и b в радианах');
  var (a,b):=ReadReal2;
  var z1:=(Sin(a)+Cos(2*b-a))/(Cos(a)-Sin(2*b-a));
  var z2:=(1+Sin(2*b))/Cos(2*b);
  Writeln('z1=',z1,NewLine,'z2=',z2)
end.

Пример
Задайте углы a и b в радианах
0.521 -1.18
z1=-0.416444539436704
z2=-0.416444539436704
(150k баллов)
0

Спасибо )