Составьте программу, которая выводит ** экран нечетные числа в диапазоне от 20 до 50

0 голосов
44 просмотров

Составьте программу, которая выводит на экран нечетные числа в диапазоне от 20 до 50


Информатика (12 баллов) | 44 просмотров
Дан 1 ответ
0 голосов

Var
 i: integer;

begin
  for i:=20 to 50 do
    if i mod 2<>0 then
     writeln(i);
end.

Результат:
21
23
25
27
29
31
33
35
37
39
41
43
45
47
49

(17.3k баллов)